<!DOCTYPE html>
<html lang='en'>
<head>
<title>Stars debut, bring professional basketball to the suburbs | West Jordan Journal</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":6,"applicationTime":150,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Stars debut, bring professional basketball to the suburbs | West Jordan Journal" /><meta name="description" content="The Salt Lake City Stars D-league basketball team brings low ticket prices and community outreach to Taylorsville. " /><meta property="og:description" content="The Salt Lake City Stars D-league basketball team brings low ticket prices and community outreach to Taylorsville. " /><meta name="keywords" content="Sports, SLC Stars, Salt Lake City Stars, Basketball" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.cottonwoodholladayjournal.com/2016/11/29/128926/stars-debut-bring-professional-basketball-to-the-suburbs" /><meta property="og:url" content="http://www.westjordanjournal.com/2016/11/29/128926/stars-debut-bring-professional-basketball-to-the-suburbs" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/318505/gallery_Stars_2002.jpg?1482412057' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="KmJ3v4aBhyjvImZSK4U7MxG+w710sAyUtTUUOAf1WFUD47480kckbr3dZgcq06TiMbIdakaTNLj/URcfNeCiCg==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-374cb5d4673a033d1f3302df66e11a2055eec3d965c4f21fde7fd08010cf8b03.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62908526-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  
</style>
<meta name="google-site-verification" content="fAv0bsdJ8QEbk-pMO0ilE08i09AVFBllFvPQEyGGU4o" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/contactus">Contact Us</a></li>
<li><a href="/pages/deliveryissues">Delivery Issues</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/aboutus">About Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/more-journals">More Journals</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

</ul>
<h1><a href="/"><img alt="West Jordan Journal" src="http://cdn2.locable.com/uploads/logo_image/file/413/WestJordanJournal_Masthead_350x100.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-101-nav theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-776-nav theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-423-nav theme-menu-toggle' data-toggle='category-423'>
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-636-nav theme-menu-toggle' data-toggle='category-636'>
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-104-nav theme-menu-toggle' data-toggle='category-104'>
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-134-nav theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-101' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-776' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-423' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-636' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-104' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-134' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div id='theme-placement'>
<script>broadstreet.zone_alias(2402, "pushdown", {responsive: true, keywords: ["articles", "article_stars-debut-bring-professional-basketball-to-the-suburbs", "west-jordan-journal"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Stars debut, bring professional basketball to the suburbs
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Nov 29, 2016 03:47PM, Published by Tori La Rue, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/sports">Sports</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class="thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/318505/main_image_Stars_2002.jpg?1482182566" />
</div>
<p class='h6 text-right'>
<strong>J.J. O’Brien handles the ball during the Salt Lake City Stars’ inaugural game against the defending NBA D-League Champions the Sioux Fall Skyforce. O’Brien added 20 points and six boards to the game, but the Skyforce still Defeated the Stars 117–100 (Dave Eggen/NBAE/Getty Images)</strong>
</p>
<hr>
<div class='carousel slide' data-ride='carousel' id='carousel-gallery'>
<div class='carousel-inner'>
<div class='active item'>
<div class='row'>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Eric Dawson pivots with the ball during the Salt Lake City Stars’ inaugural game against the defending NBA D-League Champions the Sioux Fall Skyforce. The Stars lost the away game 117–100 at the Sanford Pentagon. (Dave Eggen/NBAE/Getty Images) " data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/318506/gallery_Stars_2001.jpg"><img alt="Eric Dawson pivots with the ball during the Salt Lake City Stars’ inaugural game against the defending NBA D-League Champions the Sioux Fall Skyforce. The Stars lost the away game 117–100 at the Sanford Pentagon. (Dave Eggen/NBAE/Getty Images) " src="http://cdn3.locable.com/uploads/resource/file/318506/thumb_Stars_2001.jpg" />
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="J.J. O’Brien handles the ball during the Salt Lake City Stars’ inaugural game against the defending NBA D-League Champions the Sioux Fall Skyforce. O’Brien added 20 points and six boards to the game, but the Skyforce still Defeated the Stars 117–100 (Dave Eggen/NBAE/Getty Images)" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn0.locable.com/uploads/resource/file/318505/gallery_Stars_2002.jpg"><img alt="J.J. O’Brien handles the ball during the Salt Lake City Stars’ inaugural game against the defending NBA D-League Champions the Sioux Fall Skyforce. O’Brien added 20 points and six boards to the game, but the Skyforce still Defeated the Stars 117–100 (Dave Eggen/NBAE/Getty Images)" src="http://cdn1.locable.com/uploads/resource/file/318505/thumb_Stars_2002.jpg" />
</a></div>

</div>
</div>
</div>
</div>
<p class='text-muted'>Gallery: Stars debut, bring professional basketball to the suburbs [2 Images] Click any image to expand.</p>
<hr>
<script>broadstreet.zone_alias(2402, "sponsored", {responsive: true, keywords: ["articles", "article_stars-debut-bring-professional-basketball-to-the-suburbs\narticles", "article_stars-debut-bring-professional-basketball-to-the-suburbs", "west-jordan-journal"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p><b><i>By Tori La Rue | tori@mycityjournals.com</i></b></p><div><b><i><br></i></b><i>Cottonwood Heights</i><b><i><br></i></b></div><p>The Salt Lake City Stars began their debut season mid-November, giving basketball players opportunities for growth and community members additional accessibility to professional ball. </p>
<p>In April, the Utah Jazz announced they’d be moving their development league affiliate, formerly known as the Idaho Stampede, from Boise to the Salt Lake City area to tighten ties between the D-League team and the Jazz. The team’s new home is the Bruin Arena at the Salt Lake Community College Taylorsville Redwood Campus. </p>
<p>“The No. 1 priority of purchasing the team and bringing it to Salt Lake is to help the development of the Utah Jazz basketball organization,” said Bart Sharp, the Stars’ general manager. “While we want to be competitive and we do have the goal to win games, make the playoffs and succeed there, the No. 1 priority is to develop our players and provide them an opportunity to understand the Jazz system, instruction and culture.”</p>
<p>The D-League team brings together new players on the Jazz roster who could use more playing time, Jazz draft picks who have been assigned to the Stars and free agent players who could be called up to the Jazz or other National Basketball Association teams upon vacancy. </p>
<p>Sharp said Rudy Gobert, a Jazz center who played with the Stampede during his rookie year, is a fantastic example of how the D-League can reinforce a player’s skills. </p>
<p>“I bet quite a few people would attribute his rapid development to that ability to get on the court with the D-League, all while staying close to the parent organization—the Jazz,” Sharp said. </p>
<p>Sharp noted that Joel Bolomboy, Jazz forward who formerly played at Weber State University, may have a similar experience. </p>
<p>“He is obviously on the Jazz roster, and he is doing very well; however, there are opportunities while we are in town,” Sharp said. “They could send Joel down to a (Stars) game here on Tuesday night, and he could get some more playing time on it, and then on Wednesday he could be on the Jazz bench, building those relationships with those players and making sure that he understands what they are doing at that level, which hopefully expedites his experience as a player.” </p>
<p>Because the Jazz already have four point guards contracted, two Jazz second-round draft picks are assigned to the Stars: Tyrone Wallace, a 6-foot-6-inch guard coming from University of California and Marcus Paige, a 6-foot-2-inch guard from University of North Carolina. </p>
<p>“I think this is an opportunity to get better and work on my craft—you know, put in the hours here and put in the time,” Wallace said about playing for the Stars. “It is a chance for me to get on the floor every night in order to be in the NBA.” </p>
<p>Wallace, who spent part of his senior season at Berkeley on the sidelines after he suffered a wrist fracture during a preseason practice, said he was ready to get back on the court full time.</p>
<p>“I am ready for the fans to get here,” Wallace said. “I think it is going to be a good year for us.” </p>
<p>The Stars went up against the Santa Cruz Warriors and the Reno Bighorns on Nov. 6 in their preseason tri-game at the Kaiser Permanente in Santa Cruz, Calif., falling short against the Warriors 52–38 and emerging victorious against the Bighorns 60–50. </p>
<p>Although three players scored in the double-digits, the Stars lost their inaugural game against the defending NBA D-League Champions the Sioux Fall Skyforce on Nov. 12 (print deadline).  The Stars were behind by up to 31 points in the third quarter, but narrowed the gap to 17 by the end of the game in a 117–100 loss. </p>
<p>Season tickets for the Stars are still available and run as low as $78, with single game tickets as low as $5. Sharp said it’s an affordable way for families residing in the suburbs to watch professional basketball with less travel. </p>
<p>“We feel like—especially being out here in the Taylorsville area so close to Kearns and West Valley, West Jordan and others—that there’s a lot of folks even in the Salt Lake County that don’t get an opportunity to go to the Jazz games as much as they’d like, so we’re bringing a part of the Jazz here,” Sharp said. </p>
<p>The Stars have their own dancers, dunk team and fun zone that includes bounce houses and activities for kids, bringing a unique alternative to going to the movies for family nights out, he said. </p>
<p>The Stars will also be more accessible than Jazz, Sharp added. After each game, spectators are invited onto the court for an autograph session with some of the players. In addition, the coaches, staff and team host basketball clinics to help aspiring child basketball players. Their first basketball clinic on Sept. 17 served 50 children at the Taylorsville Recreation Center. </p>
<p>Giving back to the community will be a focus for the Stars. One of the team’s 24 home games will be a “themed jersey night,” where the Stars will design and sport a jersey featuring a local charitable organization. The jerseys will be auctioned at the end of the game, and the proceeds will go to the charitable organization. </p>
<p>For more information about the Stars or to purchase tickets, visit saltlakecity.dleague.nba.com.  </p>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/slc-stars">SLC Stars</a>
<a href="/article_tags/salt-lake-city-stars">Salt Lake City Stars</a>
<a href="/article_tags/basketball">Basketball</a>

</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.cottonwoodholladayjournal.com/2016/11/29/128926/stars-debut-bring-professional-basketball-to-the-suburbs' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Thu</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Fri</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sat</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sun</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Mon</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Tue</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Wed</span>
<br>
<strong>28</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96704/teen-hour">Teen Hour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:45PM
—
04:00PM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96157/-thursdayleague-food-trucks"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/284690/thumb_13920294_581442375372166_2997020604370962366_o.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96157/-thursdayleague-food-trucks">#ThursdayLeague Food Trucks</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join The Food Truck League every Thursday from 5 - 8 PM at Fairbourne Station for #ThursdayLeague...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/81591/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81591/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p> Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81592/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81592/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81594/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81594/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81595/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81595/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81596/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81596/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81597/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81597/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81598/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81598/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81600/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81600/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96709/hop-n-harmonies">Hop &#39;N&#39; Harmonies</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:15AM
—
10:45AM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96704/teen-hour">Teen Hour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:45PM
—
04:00PM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94607/south-valley-wasatch-writers"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/278089/thumb_CWC_20Logo_202016-color_20full_20logo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94607/south-valley-wasatch-writers">South Valley Wasatch Writers </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
01:30PM
</div>
</div>
</div>
<p>Join the newest group in the DiverseCity Writing Series, the South Valley Wasatch Writers. This g...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96704/teen-hour">Teen Hour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:45PM
—
04:00PM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96704/teen-hour">Teen Hour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:45PM
—
04:00PM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96704/teen-hour">Teen Hour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:45PM
—
04:00PM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96157/-thursdayleague-food-trucks"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/284690/thumb_13920294_581442375372166_2997020604370962366_o.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96157/-thursdayleague-food-trucks">#ThursdayLeague Food Trucks</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/22/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join The Food Truck League every Thursday from 5 - 8 PM at Fairbourne Station for #ThursdayLeague...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/23/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81591/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81591/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p> Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81592/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81592/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81594/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81594/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81595/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81595/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81596/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81596/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81597/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn2.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81597/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81598/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81598/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/81600/salt-lake-used-car-meet"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/226405/thumb_th.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/81600/salt-lake-used-car-meet">Salt lake used car meet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/24/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Salt lake used cars meet is the most efficient way to sell your car fast by getting it in front o...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/25/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96709/hop-n-harmonies">Hop &#39;N&#39; Harmonies</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:15AM
—
10:45AM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96704/teen-hour">Teen Hour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/26/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:45PM
—
04:00PM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn0.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/94607/south-valley-wasatch-writers"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/278089/thumb_CWC_20Logo_202016-color_20full_20logo.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/94607/south-valley-wasatch-writers">South Valley Wasatch Writers </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
01:30PM
</div>
</div>
</div>
<p>Join the newest group in the DiverseCity Writing Series, the South Valley Wasatch Writers. This g...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96704/teen-hour">Teen Hour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/27/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:45PM
—
04:00PM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn1.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96704/teen-hour">Teen Hour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/28/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:45PM
—
04:00PM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/101455/now-hiring"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/304531/thumb_sandy600.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/101455/now-hiring">Now Hiring</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/29/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:30PM
</div>
</div>
</div>
<p>Join the award winning American Cruise Lines sales team to provide luxury vacation experiences ar...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/96704/teen-hour">Teen Hour</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/29/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:45PM
—
04:00PM
</div>
</div>
</div>
<p>Holladay Meeting Room</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/96157/-thursdayleague-food-trucks"><img alt="" class="media-object thumbnail" src="http://cdn3.locable.com/uploads/resource/file/284690/thumb_13920294_581442375372166_2997020604370962366_o.jpg" />
</a><div class='media-body'>
<p>
<strong><a href="/events/96157/-thursdayleague-food-trucks">#ThursdayLeague Food Trucks</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
12/29/2016
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join The Food Truck League every Thursday from 5 - 8 PM at Fairbourne Station for #ThursdayLeague...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn2.locable.com/uploads/resource/file/276294/medium_ad_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/41323543" style="width:300px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption"><div class="image-with-caption image-medium"><a href="http://www.westjordanjournal.com/pages/advertise"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/210642/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/WJJGoings" class="twitter-follow-button" data-show-count="false">Follow @WJJGoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FWestJordanJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/news">News</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/tool-directory">Tool Directory</a></li>
<li><a href="/pages/deliveryissues">Delivery Issues</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable.com and West Jordan Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/35633b77-b033-4229-9a7c-fba539862c4c/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNi0xMi0yMlQxNDowNzozN1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMzU2MzNiNzctYjAzMy00MjI5LTlhN2MtZmJhNTM5ODYyYzRjLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"oDc+HsVvRkyMSOfGWaY1/Hhwe64=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn1.locable.com/assets/application-fe9fe22efb5b08f34633be0b213cfb5cc1dbdb422a677e66f03eaf2f4a23e180.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAJzVWTajIlAZRE7vIaWCfK824o_BOEoS8"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.westjordanjournal.com/2016/11/29/128926/stars-debut-bring-professional-basketball-to-the-suburbs",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
