<!DOCTYPE html>
<html lang='en'>
<head>
<title>Dan&#39;s Review: &quot;Solo&quot; not your typical Star Wars Story | West Jordan Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":4,"applicationTime":200,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Dan&#39;s Review: &quot;Solo&quot; not your typical Star Wars Story | West Jordan Journal" /><meta name="description" content="Alden Ehrenreich, Woody Harrelson, Emilia Clarke, Donald Glover, Thandie Newton, Joonas Suotamo and Paul Bettany star in Solo: A Star Wars Story." /><meta property="og:description" content="Alden Ehrenreich, Woody Harrelson, Emilia Clarke, Donald Glover, Thandie Newton, Joonas Suotamo and Paul Bettany star in Solo: A Star Wars Story." /><meta name="keywords" content="Today, Arts+Entertainment, Movies, Movie Reviews, Science Fiction" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.cottonwoodholladayjournal.com/2018/05/16/173424/dans-review-solo-not-your-typical-star-wars-story" /><meta property="og:url" content="http://www.westjordanjournal.com/2018/05/16/173424/dans-review-solo-not-your-typical-star-wars-story" /><meta content='article' property='og:type'>
<meta content='http://cdn0.locable.com/uploads/resource/file/459876/1200x627/Solo.jpg?timestamp=1526520549' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="IqaSJnlmv0PYW5yroNhl25vV4TDqdQq4JQtsgzuuuyvHleyhUwpNXypZO/2fRigAjN6ifE/jduy9beuaod8Erw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-60f41fbfd790b7b3625c87924c9c534db08f7a053f1bb06aa3d00f06c0e1c129.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62908526-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  
</style>
<meta name="google-site-verification" content="fAv0bsdJ8QEbk-pMO0ilE08i09AVFBllFvPQEyGGU4o" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><span class='fa fa-home' style='position:relative;top:2px'></span>
</a><p class='navbar-text visible-xs-inline-block pull-right' data-target='#banner-collapse' data-toggle='collapse' style='color: #FFF;'>Navigation</p>
<!-- %b.caret.visible-xs{style: 'color: #FFF;'} -->
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav nav'>
<form class="visible-xs" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>

<li class='divider visible-xs'></li>
<li class='visible-xs calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

<li class='visible-xs  page-60348-nav'><a href="/pages/contactus">Contact Us</a></li>
<li class='visible-xs  page-79963-nav'><a href="/pages/deliveryissues">Delivery Issues</a></li>
<li class='visible-xs  page-92577-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='visible-xs  page-60359-nav'><a href="/pages/aboutus">About Us</a></li>
<li class='visible-xs  page-60357-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='visible-xs  page-114342-nav'><a href="/pages/more-journals">More Journals</a></li>
<li class='visible-xs  page-51784-nav'><a href="/pages/digitalissues">E-Edition</a></li>
<li class='divider visible-xs'></li>

<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li><a href="/events/new">Submit Event</a></li>
<li><a href="/places">List Your Business</a></li>
<li>
<a href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline' id='top-nav'>
<!-- = render partial: 'external_links/list', collection: current_site.external_links.where(display_in_header: true), as: :external_link, cached: true -->
<!-- = render partial: 'pages/list_link', collection: pages, as: :page, cached: true -->
<li class='  page-60348-nav'><a href="/pages/contactus">Contact Us</a></li>
<li class='  page-79963-nav'><a href="/pages/deliveryissues">Delivery Issues</a></li>
<li class='  page-92577-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='  page-60359-nav'><a href="/pages/aboutus">About Us</a></li>
<li class='  page-60357-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='  page-114342-nav'><a href="/pages/more-journals">More Journals</a></li>
<li class='  page-51784-nav'><a href="/pages/digitalissues">E-Edition</a></li>
<li class='divider visible-xs'></li>

</ul>
<h1><a href="/"><img alt="West Jordan Journal" src="//cdn1.locable.com/uploads/logo_image/file/413/WestJordanJournal_Masthead_350x100.png" /></a></h1>
</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class=' calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class=' directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_dan-s-review-solo-not-your-typical-star-wars-story, west-jordan-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_dan-s-review-solo-not-your-typical-star-wars-story, west-jordan-journal',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Dan's Review: &quot;Solo&quot; not your typical Star Wars Story
<br>
</h1>
<p class='small text-muted'>
May 16, 2018 07:32PM
&#x25CF Published by Dan Metcalf
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="//cdn0.locable.com/uploads/resource/file/459876/628x390/Solo.jpg?timestamp=1526520549" />
</div>
<p class='h6 text-right'>
<strong>Alden Ehrenreich and Joonas Suotamo in Solo: A Star Wars Story - © 2018 Disney/Lucasfilm.</strong>
</p>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_dan-s-review-solo-not-your-typical-star-wars-story
articles, article_dan-s-review-solo-not-your-typical-star-wars-story, west-jordan-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_dan-s-review-solo-not-your-typical-star-wars-story
articles, article_dan-s-review-solo-not-your-typical-star-wars-story, west-jordan-journal',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<p><b><i>Solo: A Star Wars Story</i></b><i> (Disney/Lucasfilm)</i></p>

<p><b><i>Rated PG-13</i></b><i> for sequences of sci-fi action and violence.</i></p>

<p><b><i>Starring</i></b><i> Alden Ehrenreich, Woody Harrelson, Emilia Clarke, Donald Glover, Thandie Newton, Phoebe Waller-Bridge (voice), Joonas Suotamo, Paul Bettany, Jon Favreau (voice), Linda Hunt (voice), Jonathan Kasdan, Toby Hefferman, Ian Kenny, Clint Howard, Anthony Daniels, and Warwick Davis.</i></p>

<p><b><i>Written by</i></b><i> Jonathan Kasdan and Lawrence Kasdan, based on characters by George Lucas.</i></p>

<p><b><i>Directed by</i></b><i> Ron Howard.</i></p>

<p><b><i>GRADE: A-</i></b></p>

<p><b><i>REVIEW:</i></b></p>

<p>Scoundrels aren’t born, they are made. Getting to the backstory of (arguably) the most popular Star Wars character from that galaxy far, far away is the challenge of Ron Howard’s <i>Solo: A Star Wars Story</i>, and it’s a tough task, to say the least. Part of the problem (for those who do not study fan novelizations and SW “canon” with all the religious fervor of a cult zealot) is the inevitability of “ruining” other possible backstories for Han Solo, whether written or imagined. But, Disney’s gotta Disney, and no one controlling the mouse ears is gonna overlook any chance to squeeze another pile of cash from their prized Star Wars cow.</p>

<p>Alden Ehrenreich plays the young Han, a desperate mine factory worker trying to get himself and his girlfriend Qi’Ra (Emilia Clarke) off the squalid planet Corellia by any means necessary (it’s the planet for building spaceships, including a certain type of freighter). During a daring escape attempt, Han and Qi’ra become separated, and he is forced to join the Empire army, in hopes of becoming a pilot, while she is left to climb the social ladders of crime syndicates. After washing out of pilot training, Han finds himself an infantryman in the middle of a bloody war. He meets Tobias Beckett (Woody Harrelson), a smuggler posing as an imperial officer and eventually joins his smuggling crew. Joining Han is a Wookiee named Chewbacca (Joonas Suotamo), and they become fast friends (since Han speaks Wookiee and is the only person who can understand the hairy fella). Beckett’s crew also includes Val (Thandie Newton) and Rio Durrant (voiced by Jon Favreau). Their mission is to steal a shipment of valuable space fuel on behalf of the evil crime lord Dryden Vos (Paul Bettany), whose chief lieutenant/salve is none other the Qi’ra. Things don’t go well on the mission, as Beckett and Han must report their failures to Dryden. In a desperate attempt to make things right, the smugglers propose an even bigger heist with greater risks. Qi’ra joins them and helps obtain the perfect ship from a notorious scoundrel named Lando Calrissian (Donald Glover). With the help of his sidekick L3-37 (voiced by Phoebe Waller-Bridge), a droid with social justice tendencies, Lando pilots his Millennium Falcon to their destination, which follows the notorious “Kessel Run,” a challenging path through space that ends on a planet where the space fuel is harvested in raw form. If everything goes right, the team should be able to get the fuel back to Dryden and walk away richer than they’d ever imagine. Of course, the odds are always against anything to do with Han Solo, so all kinds of chaos ensue, including several twists and betrayals, right up to the point where the team meets with Dryden – and their destinies.</p>

<p><i>Solo</i> is not your typical Star Wars story. Many have compared it to a 20th century western, but I think it has more elements of an old gangster film, complete with crime bosses, a beautiful mysterious love interest, betrayals, mysteries, not to mention a hero with scoundrel tendencies. Being an atypical Star Wars tale has its challenges – and its advantages. One conspicuous absence is the lack of “Force” mysticism. <i>Solo</i> is about a man who doesn’t believe in all that crap (yet), so there’s really no place for magic tricks and special powers that conveniently save our protagonists in their moments of desperation. Then again, the Force is an integral part of the SW universe, so some fans might take issue with it.</p>

<p>As for the main cast, Ehrenreich plays the part of a young Solo with perfect panache and mischievousness, while Glover perfectly captures the essence of Lando, complete with his penchant for flashy capes and irresistible charm. Harrelson’s role is little sketchier, while Emelia Clarke’s “troubled dame” function in the gangster drama is slightly ambiguous.</p>

<p>Ultimately, <i>Solo: A Star Wars Story</i> is a lot of fun and well worth seeing. Just don’t expect it to be like any other film in the SW universe.          </p><p><br></p>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
<p class='h4'>Solo: A Star Wars Story Trailer</p>
<iframe width="560" height="315" src="https://www.youtube.com/embed/jPEYpryMp2s" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>

</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/arts-entertainment">Arts+Entertainment</a>
<a style="color: #555" href="/article_tags/movies">movies</a>
<a style="color: #555" href="/article_tags/movie-reviews">movie reviews</a>
<a style="color: #555" href="/article_tags/science-fiction">Science Fiction</a>

<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.cottonwoodholladayjournal.com/2018/05/16/173424/dans-review-solo-not-your-typical-star-wars-story' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group search'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>


<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Mon</span>
<br>
<strong>21</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Tue</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Wed</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Thu</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Fri</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sat</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Sun</span>
<br>
<strong>27</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/139022/eagle-court-of-honor"><img data-src="//cdn3.locable.com/uploads/resource/file/454422/80x80/IMG_0465.jpg?timestamp=1524184806" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/139022/eagle-court-of-honor">Eagle Court of Honor</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140351/shark-tank-meets-business-banking">Shark Tank Meets Business Banking </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140345/shark-tank-meets-business-banking">Shark Tank Meets Business Banking </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30AM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140342/shark-tank-meets-business-banking">Shark Tank Meets Business Banking </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/140236/crowd-pitch-event"><img data-src="//cdn3.locable.com/uploads/resource/file/458537/80x80/Lendio_20Crowd_20Pitch_20Image_205.2018.png?timestamp=1525902216" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/140236/crowd-pitch-event">Crowd Pitch Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140353/shark-tank-meets-business-banking">Shark Tank Meets Business Banking </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/139744/free-camping-training-for-draper-girls">FREE Camping Training for Draper Girls</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/26/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/139022/eagle-court-of-honor"><img data-src="//cdn3.locable.com/uploads/resource/file/454422/80x80/IMG_0465.jpg?timestamp=1524184806" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/139022/eagle-court-of-honor">Eagle Court of Honor</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140351/shark-tank-meets-business-banking">Shark Tank Meets Business Banking </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140345/shark-tank-meets-business-banking">Shark Tank Meets Business Banking </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30AM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140342/shark-tank-meets-business-banking">Shark Tank Meets Business Banking </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/140236/crowd-pitch-event"><img data-src="//cdn3.locable.com/uploads/resource/file/458537/80x80/Lendio_20Crowd_20Pitch_20Image_205.2018.png?timestamp=1525902216" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/140236/crowd-pitch-event">Crowd Pitch Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140353/shark-tank-meets-business-banking">Shark Tank Meets Business Banking </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/139744/free-camping-training-for-draper-girls">FREE Camping Training for Draper Girls</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/26/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-align-left"><a href="https://careers.unitedhealthgroup.com" target="_blank">careers.unitedhealthgroup.com</a><img alt="" src="//cdn2.locable.com/uploads/resource/file/438515/HP-905_300x250_D1_CS-CLM.gif"></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://www.thejoint.com/utah/west-jordan/west-jordan-45010"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/388869/medium_JointLogo-Tagline-DarkBlue-new.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn2.locable.com/uploads/resource/file/276294/medium_ad_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/60813446" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption"><div class="image-with-caption image-medium"><a href="http://www.westjordanjournal.com/pages/advertise"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/210642/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/WJJGoings" class="twitter-follow-button" data-show-count="false">Follow @WJJGoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FWestJordanJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/news">News</a></li>

</ul>
<ul class='list-inline'>
<!-- %li= link_to 'Browse Events', :events -->

<li><a href="/pages/tool-directory">Tool Directory</a></li>
<li><a href="/pages/deliveryissues">Delivery Issues</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="//cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and West Jordan Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/5c6da9d5-e558-4720-a70e-c10d22ed1111/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOC0wNS0yMVQxOTo0Mzo1NloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNWM2ZGE5ZDUtZTU1OC00NzIwLWE3MGUtYzEwZDIyZWQxMTExLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"g/LMTN1vZXTbJIgGrIuqzGCppww=","success_action_status":"201","acl":"public-read"};
</script>
<script src="//cdn3.locable.com/assets/application-6ed8bc88012db013506d046107a2cde27071ffe01b27e8e26a74832fc37657de.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!1,baseUrl:""},contact:{enabled:!0,formId:"cb59873a-ecf9-11e7-b466-0ec85169275a"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	showName: true,
  	topics: [
  		{ val: 'events', label: 'Events' },
  		{ val: 'listings', label: 'Business Listings'},
  		{ val: 'member-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions: 'Have a How-To Tech question? You\'re in the right place BUT please contact the publisher directly with all sales & editorial inquiries.'
  });
</script>

<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_dan-s-review-solo-not-your-typical-star-wars-story", "west-jordan-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=1&cb=456066374';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
