<!DOCTYPE html>
<html lang='en'>
<head>
<title>College applications? Tests? Fitting in? It’s more than that as student anxiety increases  | West Jordan Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":10,"applicationTime":713,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="College applications? Tests? Fitting in? It’s more than that as student anxiety increases  | West Jordan Journal" /><meta name="description" content="More awareness of mental health issues such as anxiety is increasing amongst students, counselors say." /><meta property="og:description" content="More awareness of mental health issues such as anxiety is increasing amongst students, counselors say." /><meta name="keywords" content="Education, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.draperjournal.com/2018/11/19/184267/college-applications-tests-fitting-in-it-s-more-than-that-as-student-anxiety-increases" /><meta property="og:url" content="http://www.westjordanjournal.com/2018/11/19/184267/college-applications-tests-fitting-in-it-s-more-than-that-as-student-anxiety-increases" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/497569/Anxiety02.jpg?timestamp=1542665753' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="D6idjFZfOLXs5VeuTufK56QQju/lrKrFbAGquXm3hDk1bloDykw6CtVUyxAnFoavEsBTbDg6vJI7EML5YGh4Bg==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn1.locable.com/assets/application-f6f48ea818f5df1c4f4d4ee2a306631d04d45a46e2576fdaead7416121bfa617.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62908526-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #0c4ca2 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color:  !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #e1e1e1 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color:  !important;}#secondary-nav nav {background-color: #0c4ca2 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color:  !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<meta name="google-site-verification" content="fAv0bsdJ8QEbk-pMO0ilE08i09AVFBllFvPQEyGGU4o" />
</head>


<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60348-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-79963-nav'><a class="nav-link" href="/pages/deliveryissues">Delivery Issues</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-92577-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-60359-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-60357-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-114342-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-51784-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='d-lg-none'>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/WestJordanJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
</ul>

<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>


</ul>
</div>
</nav>
</div>
</section>
</div>

<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>

</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="West Jordan Journal" style="max-width: 100%;" src="//cdn2.locable.com/uploads/logo_image/file/413/WestJordanJournal_Masthead_350x100.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6933468165322014",
          enable_page_level_ads: true
     });
</script></div>
</div>
</div>
</div>
</section>

<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>
<!-- %ul#theme-navigation-tabdrop-menu.navbar-nav.mr-auto -->
<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_college-applications-tests-fitting-in-it-s-more-than-that-as-student-anxiety-increases, west-jordan-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_college-applications-tests-fitting-in-it-s-more-than-that-as-student-anxiety-increases, west-jordan-journal',
                  count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>College applications? Tests? Fitting in? It’s more than that as student anxiety increases </div>
</h1>
<span class='small text-muted'>
Nov 19, 2018 03:16PM
&#x25CF By Julie Slama
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/497569/fill/800x600/Anxiety02.jpg?timestamp=1542665753" />
</div>
<p class='h6 text-right'>
<strong>High school students’ anxiety may increase as they fill out college applications. (Julie Slama/City Journals) </strong>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3'>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_college-applications-tests-fitting-in-it-s-more-than-that-as-student-anxiety-increases, west-jordan-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_college-applications-tests-fitting-in-it-s-more-than-that-as-student-anxiety-increases, west-jordan-journal',
                  count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p>By Julie Slama | julie@mycityjournals.com</p>
<p>It may be that an elementary student is fearful to come to school and once there, he is afraid to enter the school. If that student makes it to the classroom, often he is unable to cope or focus. In secondary schools, feelings can be internalized, leading to disengagement and depression. </p>
<p>“There is likely an equal distribution of anxiety and stress K (kindergarten) through 12 (12th grade); however, associated behaviors will manifest is different ways,” said Judy Petersen, Granite School District’s college and career readiness director. “Younger students are more likely to act out and struggle to regulate their behavior. Older students tend to internalize their struggles until they manifest as self-harm and/or suicide ideation.”</p>
<p>Veteran teacher Karen Larson, who instructs English at Canyons District’s Brighton High, learned that first-hand.</p>
<p>“The anxiety level is off the charts,” she said. “Students worry about paying for college, competing in the global marketplace for a job to support themselves, failing, being on their own and having that responsibility, what’s going on in the world.”</p>
<p>Larson, who has students keep a journal that she tells them she reviews, has read those entries and more, including one about a student trying to harm himself.</p>
<p>“I immediately let people know. By looking through his phone, they learned there were more pressures coming at him. What is happening in the world — shootings, climate change, cyberbullying — just adds to anxiety,” she said, adding that before reading the journal entry, she had no idea the student had attempted suicide. </p>
<p>Sometimes, teachers and counselors recognize anxiety, such as being nervous before a test, but other times, it can be disguised as anger, illness, apathy or other behaviors that look entirely different, said Torilyn Gillett, Canyons School District school counseling program specialist.</p>
<p>“Everyone will feel a level of stress in their lives,” she said. “Anxiety is when that stress becomes a point at which the person can no longer accomplish their everyday tasks. Therefore, it is often that a student may not be able to concentrate and participate in academic learning nor complete assignments.”</p>
<p>Anxiety in the classroom isn’t just hitting students locally, said Jordan School District Health and Wellness Specialist McKinley Withers.</p>
<p>“Nationwide, the suicide rates have increased,” he said. “Hopelessness, depression, anxiety all contribute. This is a generation needing different support than we’ve seen in the past. Much of their social world is fragile, contained to a device. There is a definite biological need to be face to face, to have that human interaction and touch, that is being reduced by technology. Now some peers are lacking self-confidence and anxiety grows as they text their peers next to them and sit isolated with their earbuds.”</p>
<p>The Child Mind Institute reported in 2015 that more than 17 million U.S. children and adolescents have or have had a diagnosable mental illness — and 80 percent of the kids with anxiety don’t get treatment.</p>
<p>According to the National Education Association, nearly two-thirds of college students reported in 2016 “overwhelming anxiety,” up from 50 percent just five years earlier. For seven straight years, anxiety has been the top complaint among college students seeking mental health services, with nearly one quarter saying it affects their academic performance.</p>
<p>Petersen said that social workers report a higher number of students with behavior issues related to anxiety. </p>
<p>“Students seem to be more anxious about safety at school, away from their parents, especially in K through 6, by negative influence of social media, and issues related to their status — and their family’s status — related to immigration,” she said.</p>
<p>Gillett said anxiety at a young age often centers around separation, being worried about their parents when they’re at school, or being anxious in school, speaking to teachers or in front of a classroom. Sometimes, children worry about a variety of everyday things and are filled with stressful thoughts, Gillett said.</p>
<p>“Some worry is excessive and not normally warranted,” she said.</p>
<p>Testing and academics also may play a factor, said Granite School District parent Robyn Ivins, who has taught in a classroom.</p>
<p>“Teens today are really pressured from a young age to succeed so by the time they’re in high school, there’s real pressure to get a 36 on the ACT and have a 4.0,” she said. “It’s really taken a toll. Students are struggling to get the best classes, the best teachers, the best of everything. Sometimes they feel the pressure from parents or their peers. Sometimes it’s pressure they put on themselves.”</p>
<p>The National Education Association (NEA) said these teens grew up in classrooms governed by No Child Left Behind, the federal law that introduced high-stakes standardized testing to every public school in America. Starting in elementary school, instead of making art and new friends, the NEA said students learned to write full-on sentences in timed tests. These are the same students who instead of having hours of art and recess attend pep rallies to pump them up for state testing. </p>
<p>Even the stress of teachers needing to meet certain standards may be adding to the picture, wrote University of Michigan professor Daniel P. Keating in “Dealing with Stress at School in an Age of Anxiety.”</p>
<p>Ivins said certain anxiety issues, such as families struggling, may impact a number of Cottonwood High students, with some of the 1,700 students coming from refugee families. She and others try to take away that anxiety by providing food and needed items through the school pantry, which is open to all students.</p>
<p>“In high school, there are all sorts of pressures from sleeping with a boyfriend or getting asked to a dance and wearing the cutest clothes to where their next meal will come from and how their family will cope with pressures,” she said.</p>
<p>Ivins, who said she’s not an expert, has seen the effects of social anxiety maximized through technology, such as social media.</p>
<p>“There is a false look of the world when something is posted on Snapchat,” she said. “Whether its students posting or the parents, what’s there is not the whole story. They’re only posting the best. They see that their friends are succeeding, but what isn’t posted is a child having a tantrum or getting a C on a test. It becomes a struggle to lead the perfect life they see their peers have.” </p>
<p>Gillett said sometimes, youth can’t fully understand messages and posts on social media.</p>
<p>“A friend may say something, and your child takes it as a harsh rejection, when it’s not meant that way at all. Or they see all the great things that people do, but that’s only 1 percent of their life that is posted. We tend not to post our whole stories, just great accomplishments, not our normal days. Often that results in feelings of not measuring up when they compare themselves on what they see posted,” she said. </p>
<p>Withers agrees.</p>
<p>“Social media sucks kids in and creates anxiety in who sees what or how they measure up. Kids bullied at school feel less anxious nowadays than those who have been cyberbullied. Online, you don’t know who has seen what and you feel your whole life has been broadcast. You have no idea how far it went or who talked about it,” he said.</p>
<p>The accessibility of having a smartphone also has led to more concerns beyond social media.</p>
<p>“The increased screen time affects students,” Gillett said. “Constant access to the world can be a good thing, but it also means that the young are no longer sheltered from troubles, the next school shooting, bombing or even bullying, as we were when we young. Sometimes, they can’t process it at a young age. We need to build in escape time daily.” </p>
<p>She said that even adding meditation, relaxation, deep breathing or taking a few minutes each day for a mindfulness app will help take away panic and anxiety feelings. </p>
<p>“Even a walk without technology gives good exercise for both the body and the brain,” Gillett said.</p>
<p>She also recommends that having family time as well as putting away devices at dinner will help build bonds to make students feel safe and valued. </p>
<p>Sleep, about eight or nine hours nightly, is one the best things for students as well, Gillett said.</p>
<p>“Just as your phone needs to be plugged in to recharge, your brain is the same way. It needs to recuperate,” she said.</p>
<p>Gillett isn’t anti-technology.</p>
<p>“It’s a factor of the world we live in and we need to find a healthy way to navigate through it. Technology developed super quickly and now we’re seeing the adverse effects and are understanding them. We need to help students make healthy choices that will support and protect them in the world they live in,” she said.</p>
<p>Teachers are becoming more aware of how students cope with anxiety and how their relationships are critical, Gillett said. </p>
<p>“Some anxiety, such as their ACT scores or fitting in the crowd, is normal, but it’s when there is hysterical crying or depression, those are warning signs and having a positive, strong relationship where a student can talk to and trust an adult is important,” she said, adding that secondary schools have become more proactive in sharing the SafeUT app or suicide hotlines with students. “We’re taking away the barriers in talking about mental illness. Any mental illness is a risk factor for suicide.”</p>
<p>Suicide prevention education begins in seventh and eighth grades in Canyons District from warning signs to recognizing where to get help to good coping skills. </p>
<p>Hope squads, students who are the “eyes and ears” of secondary schools who help identify warning signs and seek help from adults, are in place in a number of secondary schools across the state. </p>
<p>In September, Canyons showed “Angst,” a movie about students dealing with anxiety and had a panel discussion afterward. More than 500 families attended, Gillett said.</p>
<p>“Anxiety has become a hot topic for parents and we have seen an increase in discussion and in seeing students who previously didn’t know where to get help,” she said. </p>
<p>Olympus High in Granite School District also showed the movie in October and Skyline High held a suicide night Oct. 16. Several parent outreach meetings on mental health and suicide prevention are held throughout Granite School District.</p>
<p>In Jordan District, where the Herriman High community experienced seven student suicide deaths last year, 36 psychologists were added this year so every elementary has a full-time health and mental professional to match those already in place at the secondary schools.</p>
<p>Petersen said there also has been an increase in the number of students — and their parents — reporting that they feel anxious and stressed. </p>
<p>“We do not track this specifically, but we have seen an increase in ‘anxiety and stress’ used as reasons for not attending school and an increase in the number of students — and their parents — requesting a home instruction placement for the same rather than a traditional school schedule,” she said, adding that all Granite District staff are trained on what to look for and how to talk with struggling students.</p>
<p>Murray School District Director of Personnel and Student Services Darren Dean said school personnel do not diagnose anxiety, but help with resources. </p>
<p>“We train administrators and teachers to work with the parent on accommodations in the school setting that will help the student to be successful,” he said, adding that services include meeting with school counselors or extending referrals to an outside agency for counseling services.</p>
<p>Withers said while school districts aren’t designed to treat mental health, Jordan District supports students and provides families with resources, including Jordan’s Family Education Center where students can receive eight weeks of free counseling services. Withers said there is even an anxiety group that meets regularly.</p>
<p>Gillett said some immediate changes such as healthy eating and sleeping can help. </p>
<p>“By setting goals and exercising daily habits of living a healthy life, students are building protective factors against anxiety,” she said. “If those are already in place, then that routine will help when anxiety or depression comes. Balance is something we need to learn for ourselves and for our children.” </p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/education">Education</a>, <a style="color: #555" href="/categories/today">Today</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_recommended_horizontal'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.draperjournal.com/2018/11/19/184267/college-applications-tests-fitting-in-it-s-more-than-that-as-student-anxiety-increases' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>

</div>
<div class='col-12 col-lg-4'>

<div class='div' style='width: 300px; margin: auto;'>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
<a class="undecorate" href="/events/152090/christmas-in-the-wizarding-world-returns-to-the-shops-at-south-town"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
19
</strong>
</div>
<div class='media-body ml-2'>
<h6>Christmas in the Wizarding World returns to The Shops at South Town</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
11:00am
&#183;
Shops at South Town mall
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/136267/at-risk-after-school-meal-program"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
19
</strong>
</div>
<div class='media-body ml-2'>
<h6>At-Risk After School Meal Program</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
2:30pm
&#183;
Itineris Early College High School
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/150832/online-upland-game-bird-class"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
19
</strong>
</div>
<div class='media-body ml-2'>
<h6>online upland game bird class</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
online community ed and in person classes
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/150500/string-orchestra-class-for-early-bird-adults-in-sandy"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
20
</strong>
</div>
<div class='media-body ml-2'>
<h6>String Orchestra Class for &quot;Early Bird&quot; Adults in Sandy</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
8:00am
&#183;
Sandy Senior Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/152090/christmas-in-the-wizarding-world-returns-to-the-shops-at-south-town"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
20
</strong>
</div>
<div class='media-body ml-2'>
<h6>Christmas in the Wizarding World returns to The Shops at South Town</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
11:00am
&#183;
Shops at South Town mall
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/136267/at-risk-after-school-meal-program"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
20
</strong>
</div>
<div class='media-body ml-2'>
<h6>At-Risk After School Meal Program</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
2:30pm
&#183;
Itineris Early College High School
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/152090/christmas-in-the-wizarding-world-returns-to-the-shops-at-south-town"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>Christmas in the Wizarding World returns to The Shops at South Town</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
11:00am
&#183;
Shops at South Town mall
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>

<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><a href="https://www.thejoint.com/utah/west-jordan/west-jordan-45010"></a><div class="image-with-caption image-medium"><a href="https://www.thejoint.com/utah/west-jordan/west-jordan-45010"></a><a href="https://www.thejoint.com/utah/west-jordan/west-jordan-45010"><img alt="" src="//cdn0.locable.com/uploads/resource/file/469133/300x225/The_20Joint_20Side_20Bar_20Ad_20_West_20Jordan_.jpg?timestamp=1530201671"></a></div><p>&nbsp;</p></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WJ Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6933468165322014"
     data-ad-slot="7664134462"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn3.locable.com/uploads/resource/file/465065/300x225/Newsletter_20Sign_20Up.jpg?timestamp=1528480238"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<div data-configid="14439031/65470568" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow My City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Advertise with us</h5>
<div class="image-with-caption image-medium"><a href="http://www.westjordanjournal.com/pages/advertise"><img alt="" src="//cdn3.locable.com/uploads/resource/file/477303/300x225/SideBar.png?timestamp=1533844266"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<a href="https://twitter.com/WJJGoings" class="twitter-follow-button" data-show-count="false">Follow @WJJGoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FWestJordanJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>

</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>

<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='calendar-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-101-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-423-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-636-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-104-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-134-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2018 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>

<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>

<script src="//cdn2.locable.com/assets/application-0426aaf9e8b7d439f71ca709cf261ccaa4e29a21e4dd326e6c6d34fc2c7ea225.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/98280444-edeb-4bf7-a8f3-d4cc56a85cac/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOC0xMS0xOVQyMzo1MDoyN1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvOTgyODA0NDQtZWRlYi00YmY3LWE4ZjMtZDRjYzU2YTg1Y2FjLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"lBGleHt0I9JG9a2hpQUpc1rn0nw=","success_action_status":"201","acl":"public-read"};
</script>


<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_college-applications-tests-fitting-in-it-s-more-than-that-as-student-anxiety-increases", "west-jordan-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>


<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>

<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=602156997';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
