<!DOCTYPE html>
<html lang='en'>
<head>
<title>The family that cooks together wins together – deliciously | West Jordan Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":640,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="The family that cooks together wins together – deliciously | West Jordan Journal" /><meta name="description" content="The Blodgett family has won numerous Dutch oven cooking competitions over the years, and the mother and daughter are the reigning 2016 Dutch oven world champions." /><meta property="og:description" content="The Blodgett family has won numerous Dutch oven cooking competitions over the years, and the mother and daughter are the reigning 2016 Dutch oven world champions." /><meta name="keywords" content="Today, Local Life" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.westjordanjournal.com/2017/07/28/150962/the-family-that-cooks-together-wins-together-deliciously" /><meta property="og:url" content="http://www.westjordanjournal.com/2017/07/28/150962/the-family-that-cooks-together-wins-together-deliciously" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/387825/gallery_Blodgett1.jpg?1501264531' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="6RBxwGzaqwcc4PDs80YXSIcQQafwOelSeG6GPE9NfBBmvZvX5m3MYP+QCNpfxhjZz8qrGdiB4QtlRtm4TkPQDQ==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-b9ab1d6abd2323ba01c258f518d5116c48de6fe722ddbac7c9ae09e03f222464.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62908526-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  
</style>
<meta name="google-site-verification" content="fAv0bsdJ8QEbk-pMO0ilE08i09AVFBllFvPQEyGGU4o" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/contactus">Contact Us</a></li>
<li><a href="/pages/deliveryissues">Delivery Issues</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/aboutus">About Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/more-journals">More Journals</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

</ul>
<h1><a href="/"><img alt="West Jordan Journal" src="http://cdn3.locable.com/uploads/logo_image/file/413/WestJordanJournal_Masthead_350x100.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
<li class='directory-nav  theme-menu-toggle' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<a href="/categories/education">Education
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2402, "pushdown", {responsive: true, keywords: ["articles", "article_the-family-that-cooks-together-wins-together-deliciously", "west-jordan-journal"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
The family that cooks together wins together – deliciously
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Jul 28, 2017 11:42AM, Published by City Journals Staff, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/local-life">Local Life</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/387825/main_image_Blodgett1.jpg?1501264249" />
</div>
<p class='h6 text-right'>
<strong>Lisa Blodgett, middle, and daughter Katelyn won the 2016 Dutch oven world championship. (Lisa Blodgett/West Jordan)</strong>
</p>
<hr>
<div class='carousel slide disable-auto-advance' data-ride='carousel' id='carousel-gallery'>
<div class='carousel-inner'>
<div class='active item'>
<div class='row'>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Lisa Blodgett, middle, and daughter Katelyn won the 2016 Dutch oven world championship. (Lisa Blodgett/West Jordan)" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/387825/gallery_Blodgett1.jpg"><img alt="Lisa Blodgett, middle, and daughter Katelyn won the 2016 Dutch oven world championship. (Lisa Blodgett/West Jordan)" src="http://cdn3.locable.com/uploads/resource/file/387825/thumb_Blodgett1.jpg" />
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="World Champions" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/387824/gallery_Blodgetts2.jpg"><img src="http://cdn1.locable.com/uploads/resource/file/387824/thumb_Blodgetts2.jpg" />
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="World Champions" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/387826/gallery_Blodgetts4.png"><img src="http://cdn3.locable.com/uploads/resource/file/387826/thumb_Blodgetts4.png" />
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="World Champions" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn0.locable.com/uploads/resource/file/387827/gallery_Blodgetts3.JPG"><img src="http://cdn0.locable.com/uploads/resource/file/387827/thumb_Blodgetts3.JPG" />
</a></div>

</div>
</div>
</div>
</div>
<p class='text-muted'>Gallery: World Champions [4 Images] Click any image to expand.</p>
<hr>
<script>broadstreet.zone_alias(2402, "sponsored", {responsive: true, keywords: ["articles", "article_the-family-that-cooks-together-wins-together-deliciously\narticles", "article_the-family-that-cooks-together-wins-together-deliciously", "west-jordan-journal"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p>World champions are humbly living in West Jordan. The Blodgett family has turned their passion for Dutch oven cooking into a delicious winning activity.</p>
<p>“We always enjoyed Dutch oven cooking when we went camping,” said Lisa Blodgett about the tasty hobby she enjoys with her husband, Brian. Back in 2002, Brian was asked to go to the Salt Lake County Fair to help judge a Dutch oven contest. </p>
<p>The contests are sponsored by the International Dutch Oven Society (IDOS), headquartered in Salt Lake City. IDOS is a nonprofit organization with the goals of preserving and promoting the skills and art of Dutch oven cooking. IDOS describes the camp style of Dutch ovens as cast iron pots having three legs to hold the pot above the coals, as well as a rimmed lid to hold coals and keep the ashes out of the dish.</p>
<p>Brian came home from the contest and told Lisa about how awesome it was. So the next year the couple started competing. Their first child, Ben, was a baby then. </p>
<p>Contestants compete in either the novice, youth or advanced category. Novices cook a main dish and a dessert. The advanced level adds a bread, which is the hardest of the dishes to cook. The Blodgetts competed in the novice category for two years, then moved up to advanced.</p>
<p>After a few years, the Blodgetts qualified to go to the world Dutch oven competition. “That year I was pregnant with twins, so we couldn’t go,” said Lisa.</p>
<p>But Brian and Lisa kept cooking and earned their way back to the world contest in 2009. That first time, they took second place. In 2010, they won the championship.</p>
<p>The contests have usually been held here in Utah, in conjunction with the International Sportsman’s Expo in March. </p>
<p>Teams from all over the U.S. compete. While most of the teams are from Utah, teams come from all over including Alaska, Texas, California, Louisiana and Oklahoma. Internationally, teams from Japan and Australia have attended.</p>
<p>After the Blodgetts won the 2010 world championship, their kids were getting old enough to start cooking with them. At age 8, Ben competed with his older cousin in a few youth cook-offs. Then the parents started taking turns cooking with one of their twins, Katelyn and Tyler.  </p>
<p>Ben and Lisa cooked in a competition in 2014 and won it. They went on to the world contest in 2015 and came in fifth place overall.  The world contest is a two-day event. “They weed it down to five teams each day, and there’s the returning champs, so it’s down to 11 teams for the finals,” said Lisa.</p>
<p>Last year, Lisa and daughter Katelyn, 9 years old at the time, competed and won, advancing to the world competition. The mother/daughter duo won worlds, making them the reigning 2016 world champions. “We didn’t even think we had a chance,” said Lisa. </p>
<p>Lisa made some interested creations.</p>
<p>“The dishes that come out of these are quite gourmet,” she said.. “For our semifinals, we did a raspberry cheesecake. We made a jalapeno cheese bread, and lemon rosemary salmon. The presentation gets you a lot of points. For our finals, we had a chocolate raspberry cake, a rosemary olive asiago cheese bread that Kate decorated, and we did a beef Wellington for our main dish.”</p>
<p>Katelyn likes Dutch oven cooking because, “You get to be creative about it, and you get to cook with a friend or a sibling. It’s always exciting at the end when you find out what place you got — and when you get to taste all the other’s foods.” </p>
<p>Tyler said, “One of my favorite parts is eating the food. The food that we make is delicious.” </p>
<p>Things don’t always go smoothly in competition. Ben, now 14 years old, remembers a time when he competed with his dad. </p>
<p>“After we had baked our cake, I was a little tired, and I went to lean on the table with my elbow,” he said. “My elbow went right on the cake, smashing it down. So then we had to patch it together with frosting, and it had a huge blob in it that was just frosting.”</p>
<p>Tyler laughed about last year’s competition when Katelyn’s pants almost caught on fire. Katelyn said, “When I was stirring the sauce for the beef Wellington, the coals were on fire, and they were too close to my pants,” Lisa added. “It started melting her pants. It wasn’t really funny.”</p>
<p>How can fellow camp chefs improve? “The biggest tip that we share with people is heat management,” said Lisa. </p>
<p>Cooks need to understand how to distribute the coals on the oven. “If you are burning the food, it’s because you have too much heat on the bottom.” The formula Lisa uses is to double the number of the Dutch oven’s diameter, heat that many coals and put two-thirds of the coals on top. For example, if you have a 12-inch oven, double that number and heat 24 coals. Put two-thirds or 16 coals on top and one-third or eight coals on the bottom. </p>
<p>As the Blodgett family continues to cook their delicious creations and win championships, it looks like they have also found a valuable recipe for family unity.  </p>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.westjordanjournal.com/2017/07/28/150962/the-family-that-cooks-together-wins-together-deliciously' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>28</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>29</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>30</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>31</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>1</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>3</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120288/back-to-school-sale-a-bration"><img data-src="http://cdn2.locable.com/uploads/resource/file/385504/thumb_Draper_202017_20back_20to_20school_20jpg.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/120288/back-to-school-sale-a-bration">Back to School Sale-A-Bration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
02:00PM
</div>
</div>
</div>
<p>The Draper Peaks/Draper Crossing Shopping Centers are planning a Back to School Event on Saturday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119787/guest-author-liv-bartlet"><img data-src="http://cdn2.locable.com/uploads/resource/file/383142/thumb_Production-Values.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119787/guest-author-liv-bartlet">Guest Author Liv Bartlet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Twenty-nine-year-old artistic prodigy Kat Porter has golden statues on her career horizon until s...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn0.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall"><img data-src="http://cdn1.locable.com/uploads/resource/file/378988/thumb_Moose.Comp.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall">Art Exhibition at Riverton&#39;s Old Dome Meeting Hall</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
05:00PM
</div>
</div>
</div>
<p>Original landscape and nature artwork in oil, acrylic and mixed media. Open house July 18, 6:30 p...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall"><img data-src="http://cdn0.locable.com/uploads/resource/file/378988/thumb_Moose.Comp.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall">Art Exhibition at Riverton&#39;s Old Dome Meeting Hall</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
05:00PM
</div>
</div>
</div>
<p>Original landscape and nature artwork in oil, acrylic and mixed media. Open house July 18, 6:30 p...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall"><img data-src="http://cdn0.locable.com/uploads/resource/file/378988/thumb_Moose.Comp.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall">Art Exhibition at Riverton&#39;s Old Dome Meeting Hall</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
05:00PM
</div>
</div>
</div>
<p>Original landscape and nature artwork in oil, acrylic and mixed media. Open house July 18, 6:30 p...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119064/vip-event-free-treatments-30-gift-card">VIP event - Free Treatments &amp; $30 Gift Card</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>join us for our VIP event on thursday, august 3rd from 6-9pm.

all attendees receive a complime...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120288/back-to-school-sale-a-bration"><img data-src="http://cdn2.locable.com/uploads/resource/file/385504/thumb_Draper_202017_20back_20to_20school_20jpg.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/120288/back-to-school-sale-a-bration">Back to School Sale-A-Bration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
02:00PM
</div>
</div>
</div>
<p>The Draper Peaks/Draper Crossing Shopping Centers are planning a Back to School Event on Saturday...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119787/guest-author-liv-bartlet"><img data-src="http://cdn2.locable.com/uploads/resource/file/383142/thumb_Production-Values.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/119787/guest-author-liv-bartlet">Guest Author Liv Bartlet</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<p>Twenty-nine-year-old artistic prodigy Kat Porter has golden statues on her career horizon until s...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/30/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn0.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall"><img data-src="http://cdn1.locable.com/uploads/resource/file/378988/thumb_Moose.Comp.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall">Art Exhibition at Riverton&#39;s Old Dome Meeting Hall</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/31/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
05:00PM
</div>
</div>
</div>
<p>Original landscape and nature artwork in oil, acrylic and mixed media. Open house July 18, 6:30 p...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall"><img data-src="http://cdn0.locable.com/uploads/resource/file/378988/thumb_Moose.Comp.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall">Art Exhibition at Riverton&#39;s Old Dome Meeting Hall</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
05:00PM
</div>
</div>
</div>
<p>Original landscape and nature artwork in oil, acrylic and mixed media. Open house July 18, 6:30 p...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall"><img data-src="http://cdn0.locable.com/uploads/resource/file/378988/thumb_Moose.Comp.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/118643/art-exhibition-at-rivertons-old-dome-meeting-hall">Art Exhibition at Riverton&#39;s Old Dome Meeting Hall</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:00PM
—
05:00PM
</div>
</div>
</div>
<p>Original landscape and nature artwork in oil, acrylic and mixed media. Open house July 18, 6:30 p...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119064/vip-event-free-treatments-30-gift-card">VIP event - Free Treatments &amp; $30 Gift Card</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>join us for our VIP event on thursday, august 3rd from 6-9pm.

all attendees receive a complime...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/119714/ascend-yoga-studio-is-now-open-">Ascend Yoga Studio is Now Open!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00AM
</div>
</div>
</div>
<p>Ascend is a brand new studio located on 726 E and 12200 S ste. F in Draper! 

We do heated as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>


</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/366392/medium_TJ_DB1_300.gif"></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="http://bit.ly/SmithTix_Power2TheFans_1"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/334144/medium_SLSE_20Power2TheFans_250x250_SmithTix.png"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn2.locable.com/uploads/resource/file/276294/medium_ad_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/51618613" style="width:100%; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption"><div class="image-with-caption image-medium"><a href="http://www.westjordanjournal.com/pages/advertise"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/210642/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/WJJGoings" class="twitter-follow-button" data-show-count="false">Follow @WJJGoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FWestJordanJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/news">News</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/tool-directory">Tool Directory</a></li>
<li><a href="/pages/deliveryissues">Delivery Issues</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and West Jordan Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/898fe1c0-5935-411d-9dd6-39e68139acda/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNy0yOFQxODo1NTozMloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvODk4ZmUxYzAtNTkzNS00MTFkLTlkZDYtMzllNjgxMzlhY2RhLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"sVatLRUq+IRoO8PPCiWvr6eZoLk=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.westjordanjournal.com/2017/07/28/150962/the-family-that-cooks-together-wins-together-deliciously",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=4';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
